Read the latest news from Sapman v12

New System Requirements for Sapman v12

DATE POSTED 8 September 2017    POSTED IN Sapman V12 Updates

Sapman v12 is an ever improving product with exciting new features being added constantly. As a result we have had to change Sapman v12’s minimum system requirement to, .NET Framework 4.5.2.  This will mean that your server and all client PCs which use Sapman v12 will need to be updated to the latest version of the .NET Framework.

Updating is easy, and there is a chance you already have the required version. To update to the latest version follow the link below to download and run an installer and then follow the on screen steps.

If you already have the higher version of .NET you will be told when you run the installer.

https://www.microsoft.com/en-us/download/details.aspx?id=42643

We have also recently changed our minimum requirement of SQL Server version to SQL Server 2012.

If you have any issues or questions, feel free to email v12support@sms-limited.co.uk

Get in Touch

T 0333 456 12 12 E info@sapmanv12.co.uk

Name *

Email *

Company

Message *

Address

Bristol Office & Demonstration Suite: 10 Harts Croft, Brimsham Park, Yate, Bristol, BS37

Midlands Office: Advanced Technology Innovation Centre Science and Enterprise Park, Loughborough, LE11 3QF

Scotland Office: Development & Support Centre : Tayside Software Centre, Dundee DD2 1TY

Sapman V12 is a trading name of Sapphire Manufacturing Systems Ltd. registered in England. Company registration no. 03260195